Click or drag to resize

ModelDisplayModeAttributes Class

Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Display
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Attributes : ModelContentAttributes

The ModelDisplayModeAttributes type exposes the following members.

Constructors
  NameDescription
Public methodModelDisplayModeAttributes
Initializes a new instance of the ModelDisplayModeAttributes class
Top
Properties
Methods
  NameDescription
Protected methodReadData (Overrides ModelContentAttributesReadData(GH_IReader).)
Public methodToModelData (Overrides ModelDataAttributesToModelData.)
Public methodToString (Overrides ModelContentAttributesToString.)
Protected methodWriteData (Overrides ModelContentAttributesWriteData(GH_IWriter).)
Top
See Also