Represents a color stored on a model.
Namespace:
Grasshopper.Rhinoceros
Assembly:
Grasshopper (in Grasshopper.dll)
Syntax public struct ModelColor : IGH_Goo,
IEquatable<ModelColor>, IComparable, IComparable<ModelColor>
Public Structure ModelColor
Implements IGH_Goo, IEquatable(Of ModelColor),
IComparable, IComparable(Of ModelColor)
The ModelColor type exposes the following members.
Methods Operators Remarks
This is an opaque representation of a color with conversion methods to and from other color types.
See Also