Click or drag to resize

ModelRenderSkylightAttributes Class

Inheritance Hierarchy

Namespace:  Grasshopper.Rhinoceros.Render
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public class Attributes : ModelContentAttributes, IEquatable<ModelRenderSkylightAttributes>

The ModelRenderSkylightAttributes type exposes the following members.

Constructors
  NameDescription
Protected methodModelRenderSkylightAttributes
Initializes a new instance of the ModelRenderSkylightAttributes class
Top
Properties
Methods
  NameDescription
Protected methodEquals(Object, IEqualityComparer) (Overrides ModelContentAttributesEquals(Object, IEqualityComparer).)
Protected methodGetHashCode(IEqualityComparer) (Overrides ModelContentAttributesGetHashCode(IEqualityComparer).)
Protected methodReadData (Overrides ModelContentAttributesReadData(GH_IReader).)
Public methodToDetails (Overrides ModelDataAttributesToDetails.)
Public methodToModelData (Overrides ModelDataAttributesToModelData.)
Protected methodWriteData (Overrides ModelContentAttributesWriteData(GH_IWriter).)
Top
See Also