Description:
Syntax:
public Point2d ScreenToClient(
Point2d screenPoint
)
Returns:
Type: Point2d
Available since:
5.8

Description:

Converts a point in screen coordinates to client coordinates for this view.

Syntax:
public Point ScreenToClient(
Point screenPoint
)
Parameters:
Returns:
Type: Point
A 2D point in client coordinates.
Available since:
5.0

ScreenToClient method

Class:  Rhino.Display.RhinoView

Nothing found