Description:

Shows a temporary popup message in the lower right corner of the view

Syntax:
public uint ShowToast(
string message,
int textHeight,
PointF location
)
Parameters:
  • message
  • Type: string
  • The message to be shown
  • textHeight
  • Type: int
  • The height of the message
  • location
  • Type: System.Drawing.PointF
  • The location of the message
Returns:
Type: uint
The runtime serial number of the view toast
Available since:
8.0

Description:

Shows a temporary popup message in the lower right corner of the view

Syntax:
public uint ShowToast(
string message,
int textHeight
)
Parameters:
  • message
  • Type: string
  • The message to be shown
  • textHeight
  • Type: int
  • The height of the message
Returns:
Type: uint
The runtime serial number of the view toast
Available since:
8.0

Description:

Shows a temporary popup message in the lower right corner of the view

Syntax:
public uint ShowToast(
string message
)
Parameters:
  • message
  • Type: string
  • The message to be shown
Returns:
Type: uint
The runtime serial number of the view toast
Available since:
8.0

ShowToast method

Class:  Rhino.Display.RhinoView

Nothing found