Description:

Moves the user data. See for more information.

Syntax:
public static void MoveUserDataTo(
CommonObject objectToGetUserData,
Guid id,
bool append
)
Parameters:
  • id
  • Type: System.Guid
  • Target.
  • append
  • Type: bool
  • If the data should be appended or replaced.
Returns:
Type: void
Available since:
5.0

MoveUserDataTo method

Class:  Rhino.DocObjects.Custom.UserData

Nothing found