Namespace: Rhino.DocObjects.TablesViewTable: references
ActiveView
Document
ModelSpaceIsActive
RedrawEnabled
Add(string title, DefinedViewportProjection projection,Rectangle position, bool floating)
AddPageView(string title, double pageWidth, double pageHeight)
AddPageView(string title)
DefaultViewLayout()
EnableCameraIcon(RhinoView view)
EnableRedraw(bool enable, bool redrawDocument, bool redrawLayers)
Find(string mainViewportName, bool compareCase)
Find(Guid mainViewportId)
FlashObjects(IEnumerable<RhinoObject> list, bool useSelectionColor)
FourViewLayout(bool useMatchingViews)
GetEnumerator()
GetPageViews()
GetStandardRhinoViews()
GetViewList(bool includeStandardViews, bool includePageViews)
GetViewList(ViewTypeFilter filter)
IsCameraIconVisible(RhinoView view)
Redraw()
ThreeViewLayout(bool useMatchingViews)