Description:

Determine if a camera icon is being shown

Syntax:
public bool IsCameraIconVisible(
RhinoView view
)
Parameters:
  • view
  • Type: RhinoView
  • if null, then all views are tested. If not null, then just view is tested.
Returns:
Type: bool
Available since:
6.0

IsCameraIconVisible method

Class:  Rhino.DocObjects.Tables.ViewTable

Nothing found