Description:

Enables or disables screen redrawing.

Syntax:
public void EnableRedraw(
bool enable,
bool redrawDocument,
bool redrawLayers
)
Parameters:
  • enable
  • Type: bool
  • Enable redrawing.
  • redrawDocument
  • Type: bool
  • If enabling, set to True to have the document redrawn.
  • redrawLayers
  • Type: bool
  • If enabling, set to True to have the layer user interface redrawn.
Returns:
Type: void
Available since:
7.3

Nothing found