Description:

Gets an array of all of the objects in a group.

Syntax:
public File3dmObject[] GroupMembers(
int groupIndex
)
Parameters:
  • groupIndex
  • Type: int
  • The index of the group in this table.
Returns:
Array of objects that belong to the specified group or empty array if no objects could be found.
Available since:
6.20

GroupMembers method

Class:  Rhino.FileIO.File3dmGroupTable

Nothing found