Description:

Easy way to add a default layer to the model.

Syntax:
public int AddDefaultLayer(
string name,
Color color
)
Parameters:
  • color
  • Type: System.Drawing.Color
  • Layer color.
Returns:
Type: int
The layer's index (>=0) is returned. Otherwise, RhinoMath.UnsetIntIndex is returned.
Remarks:
Note, the layer name will be modified as needed in the model and manifest.
Available since:
7.30

AddDefaultLayer method

Class:  Rhino.FileIO.File3dmLayerTable

Nothing found