menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Finds a Layer given its name.
Syntax:
public
Layer
FindName(
string
name
,
Guid
parentId
)
Parameters:
name
Type:
string
The name of the Layer to be searched.
parentId
Type:
System.Guid
The id of the parent Layer to be searched.
Returns:
Type:
Layer
A Layer, or None on error.
Available since:
6.0
home
/
Rhino.FileIO
/
File3dmLayerTable
/
FindName
FindName method
Class:
Rhino.FileIO.File3dmLayerTable
Nothing found