Description:

Creates a new NameHash, representing the name of a file.

Syntax:
public static NameHash CreateFilePathHash(
string path
)
Parameters:
  • path
  • Type: string
  • A path. This can be None and can refer to a non-existing path.
Returns:
Type: NameHash
Available since:
6.0

/
/
/
CreateFilePathHash

CreateFilePathHash method

Class:  Rhino.FileIO.NameHash

Nothing found