Description:

Determines if another name hash has the same value.

Syntax:
public bool Equals(
NameHash other
)
Parameters:
  • other
  • Type: NameHash
  • The other name hash to compare.
Returns:
Type: bool
True if the two hashes are equal.
Available since:
6.0

Description:

Determines if another object is a name hash with same value.

Syntax:
public override bool Equals(
object obj
)
Parameters:
  • obj
  • Type: object
  • The other content hash to compare.
Returns:
Type: bool
True if the two hashes are equal.

Equals method

Class:  Rhino.FileIO.NameHash

Nothing found