Description:

Create a new outer boundary loop that runs along the sides of the face's surface. All the necessary trims, edges, and vertices are created and added to the brep.

Syntax:
public BrepLoop AddOuterLoop(
int faceIndex
)
Parameters:
  • faceIndex
  • Type: int
  • index of face that needs an outer boundary that runs along the sides of its surface.
Returns:
Type: BrepLoop
New outer boundary loop that is complete.
Available since:
5.4

Nothing found