Description:

If this instance records a Curve|Surface intersection event, andthe intersection type ifoverlap, then use this function to get the U and V domains on the surface where the overlap occurs.

Syntax:
public void SurfaceOverlapParameter(
out Interval uDomain,
out Interval vDomain
)
Parameters:
  • uDomain
  • Type: Interval
  • Domain along surface U direction for overlap event.
  • vDomain
  • Type: Interval
  • Domain along surface V direction for overlap event.
Returns:
Type: void
Available since:
5.0

SurfaceOverlapParameter method

Class:  Rhino.Geometry.Intersect.IntersectionEvent

Nothing found