Description:

If this instance records a Curve|Surface intersection event, andthe intersection type ispoint, then use this function to get the U and V parameters on the surface where the intersection occurs.

Syntax:
public void SurfacePointParameter(
out double u,
out double v
)
Parameters:
  • u
  • Type: double
  • Parameter on surface u direction where the intersection occurs.
  • v
  • Type: double
  • Parameter on surface v direction where the intersection occurs.
Returns:
Type: void
Available since:
5.0

SurfacePointParameter method

Class:  Rhino.Geometry.Intersect.IntersectionEvent

Nothing found