Description:

Compare intersection events.

Syntax:
public static bool CompareEquivalent(
IntersectionEvent eventA,
IntersectionEvent eventB,
double relativePointTolerance,
TextLog log
)
Parameters:
  • relativePointTolerance
  • Type: double
  • The comparison tolerance. If RhinoMath.UnsetValue, then RhinoMath.SqrtEpsilon is used.
  • log
  • Type: Rhino.FileIO.TextLog
  • If not None and False is returned, then a description of the error is appended to log.
Returns:
Type: bool
Available since:
7.0

Description:

Compare intersection events.

Syntax:
public static bool CompareEquivalent(
IntersectionEvent eventA,
IntersectionEvent eventB,
double relativePointTolerance
)
Parameters:
  • relativePointTolerance
  • Type: double
  • The comparison tolerance. If RhinoMath.UnsetValue, then RhinoMath.SqrtEpsilon is used.
Returns:
Type: bool
True if the two inputs represent the same intersection, False otherwise.
Available since:
7.0

Nothing found