Description:

Sums up a point and a vector, and returns a new point.

Syntax:
public static public static Point3d operator +(
Point3d point,
Vector3d vector
)
Parameters:
Returns:
Type: public

Description:

Sums up a point and a vector, and returns a new point.

Syntax:
public static public static Point3d operator +(
Point3d point,
Vector3f vector
)
Parameters:
Returns:
Type: public

Description:

Sums two Point3d instances.

Syntax:
public static public static Point3d operator +(
Point3d point1,
Point3d point2
)
Parameters:
Returns:
Type: public

Description:

Sums up a point and a vector, and returns a new point.

Syntax:
public static public static Point3d operator +(
Vector3d vector,
Point3d point
)
Parameters:
Returns:
Type: public

Nothing found