Description:

Subtracts a vector from a point.

Syntax:
public static public static Point3d operator -(
Point3d point,
Vector3d vector
)
Parameters:
Returns:
Type: public
Available since:
5.0

Description:

Computes the additive inverse of all coordinates in the point, and returns the new point.

Syntax:
public static public static Point3d operator -(
Point3d point
)
Parameters:
Returns:
Type: public
Available since:
5.0

Description:

Subtracts a point from another point.

Syntax:
public static public static Vector3d operator -(
Point3d point1,
Point3d point2
)
Parameters:
Returns:
Type: public
Available since:
5.0

Nothing found