Description:

Copies the elements of the IndexPair to an T:System.Array , starting at a particular T:System.Array index.

Syntax:
public void CopyTo(
int array,
int arrayIndex
)
Parameters:
  • array
  • Type: int
  • The one-dimensional T:System.Array that is the destination of the elements copied from IndexPair . The T:System.Array must have zero-based indexing.
  • arrayIndex
  • Type: int
  • The zero-based index inat which copying begins.
Returns:
Type: void
Available since:
6.0

CopyTo method

Class:  Rhino.IndexPair

Nothing found