menu
RhinoCommon API
search
search
V8
arrow_drop_down
new_releases
wb_sunny
RhinoCommon documentation has a new look. The old site can still be found
here
.
Close
Description:
Determines the index of a specific item in
IndexPair
.
Syntax:
public
int
IndexOf(
int
item
)
Parameters:
item
Type:
int
The object to locate in the
T:System.Collections.Generic.IList`1
.
Returns:
Type:
int
The index, 0 for I or 1 for J ofif found in the list; otherwise, -1.
Available since:
6.0
home
/
Rhino
/
IndexPair
/
IndexOf
IndexOf method
Class:
Rhino.IndexPair
Nothing found