Description:

Sets an object that contains data to associate with the field. THIS IS NOW OBSOLETE - if you were using this, please email andy@mcneel.com and let me know why.

Syntax:
public bool SetTag(
string key,
object tag
)
deprecated in 6.0
Parameters:
  • key
  • Type: string
  • Key name for the field to tag.
  • tag
  • Type: object
  • Data to associate with the field.
Returns:
Type: bool
True if the field is found and the tag was set otherwise False is returned.
Available since:
5.1

Nothing found