Description:

Print a string to the Visual Studio Output window, if a debugger is attached. Note that the developer needs to add a newline manually if the next output should come on a separate line.

Syntax:
public static void OutputDebugString(
string str
)
Parameters:
  • str
  • Type: string
  • The string to print to the Output window.
Returns:
Type: void
Available since:
6.0

/
/
/
OutputDebugString

OutputDebugString method

Class:  Rhino.RhinoApp

Nothing found