Description:

Parses a text field string.

Syntax:
public static string ParseTextField(
string formula,
RhinoObject obj,
RhinoObject topParentObject,
InstanceObject immediateParent
)
Parameters:
  • formula
  • Type: string
  • The text formula.
  • obj
  • Type: RhinoObject
  • The Rhino object. Value can be IntPtr.Zero.
  • topParentObject
  • Type: RhinoObject
  • The parent Rhino object. Value can be IntPtr.Zero.
  • immediateParent
  • Type: InstanceObject
  • The immediate parent instance object. Value can be IntPtr.Zero.
Returns:
Type: string
The parsed text field if sucessful.
Available since:
8.10

Description:

Parses a text field string.

Syntax:
public static string ParseTextField(
string formula,
RhinoObject obj,
RhinoObject topParentObject
)
Parameters:
  • formula
  • Type: string
  • The text formula.
  • obj
  • Type: RhinoObject
  • The Rhino object. Value can be IntPtr.Zero.
  • topParentObject
  • Type: RhinoObject
  • The parent Rhino object. Value can be IntPtr.Zero.
Returns:
Type: string
The parsed text field if sucessful.
Available since:
6.0

/
/
/
ParseTextField

ParseTextField method

Class:  Rhino.RhinoApp

Nothing found