Description:

Audits the contents of the document.

Syntax:
public bool Audit(
TextLog textLog,
bool attemptRepair
)
Parameters:
  • textLog
  • Type: TextLog
  • If an error is detected, then a description of the error is logged here.
  • attemptRepair
  • Type: bool
  • If true, then the method attempts to repair any detected errors.
Returns:
Type: bool
True if document is valid.
Available since:
8.19

Audit method

Class:  Rhino.RhinoDoc

Nothing found