Returns the build date of Rhino. The build date is a number in the form of YYYYMMDD.
Rhino.BuildDate ()
None.
Number |
The build date of Rhino if successful. |
Null |
If not successful, or on error. |
Rhino.Print "Build date:" & CStr(Rhino.BuildDate)
Rhino.Print "SDK Version:" & CStr(Rhino.SdkVersion)
Rhino.Print "SDK Service Release:" & CStr(Rhino.SdkServiceRelease)
Rhino.Print "Executable Version:" & CStr(Rhino.ExeVersion)
Rhino.Print "Executable Service Release:" & CStr(Rhino.ExeServiceRelease)
Rhino.Print "Serial Number:" & Rhino.SerialNumber
Rhino.Print "Node Type:" & CStr(Rhino.NodeType)
Rhino.Print "Install Type:" & CStr(Rhino.InstallType)