Returns the service release of the Rhino SDK supported by this Rhino executable. Rhino will only load plug-ins that require a service release of <= this release number. Rhino SDK versions are 9 digit numbers in the form of YYYYMMDDn.
Rhino.SdkServiceRelease ()
None.
Number |
The Rhino SDK service release version number if successful. |
Null |
If not successful, or on error. |
Rhino.Print "Build date:" & CStr(Rhino.BuildDate)
Rhino.Print "SDK Version:" & CStr(Rhino.SdkVersion)
Rhino.Print "SDK Service Release:" & CStr(Rhino.SdkServiceRelease)
Rhino.Print "Executable Version:" & CStr(Rhino.ExeVersion)
Rhino.Print "Executable Service Release:" & CStr(Rhino.ExeServiceRelease)
Rhino.Print "Serial Number:" & Rhino.SerialNumber
Rhino.Print "Node Type:" & CStr(Rhino.NodeType)
Rhino.Print "Install Type:" & CStr(Rhino.InstallType)