Returns the license node type of this Rhino executable, where 0 = standalone node, 1 = network node (license obtained from a Zoo server) and 2 = network node with license checked out (from a Zoo server).
Rhino.NodeType ()
None.
Number |
The Rhino license node type if successful. |
Null |
If not successful, or on error. |
Rhino.Print "Build date:" & CStr(Rhino.BuildDate)
Rhino.Print "SDK Version:" & CStr(Rhino.SdkVersion)
Rhino.Print "SDK Service Release:" & CStr(Rhino.SdkServiceRelease)
Rhino.Print "Executable Version:" & CStr(Rhino.ExeVersion)
Rhino.Print "Executable Service Release:" & CStr(Rhino.ExeServiceRelease)
Rhino.Print "Serial Number:" & Rhino.SerialNumber
Rhino.Print "Node Type:" & CStr(Rhino.NodeType)
Rhino.Print "Install Type:" & CStr(Rhino.InstallType)