Returns the number of objects that make up a block definition.
Rhino.BlockObjectCount (strBlock)
strBlock |
Required. String. The name or identifier of an existing block definition. |
Number |
The number of objects that make up the block definition if successful. |
Null |
If not successful, or on error. |
Dim intCount
intCount = Rhino.BlockObjectCount
Rhino.Print "There are " & CStr(intCount) & " blocks."