DimStyleSuffix

Returns or changes the suffix of a dimension style - the text to append to the dimension text.

Syntax

Rhino.DimStyleSuffix (strDimStyle [, strSuffix])

Parameters

strDimStyle

Required.  String.  The name of an existing dimension style.

strSuffix

Optional.  String.  The new suffix.  If omitted, the current suffix is returned.  To remove the suffix, pass in an empty string, or "".

Returns

String

If strSuffix is not specified, the current suffix if successful.  Note, if no current suffix exists, Null is returned.

String

If strSuffix is specified, the previous suffix if successful.  Note, if no previous suffix exists, Null is returned.

Null

If not successful, or on error.

Example

Dim strDimStyle

strDimStyle = Rhino.CurrentDimStyle

Rhino.DimStyleSuffix strDimStyle, "]"

Also See

DimStyleLengthFactor

DimStylePrefix