Returns the number of layer states in the document.
Rhino.LayerStateCount ()
None.
Number |
The number of layer states in the document. |
Sub TestLayerStateCount
Dim objPlugIn
On Error Resume Next
Set objPlugIn = Rhino.GetPluginObject("Rhino Bonus Tools")
If Err Then
MsgBox Err.Description
Exit Sub
End If
Rhino.Print "There are " & CStr(objPlugIn.LayerStateCount) & " layer states."
End Sub