Returns a short text description of an object.
Rhino.ObjectDescription (strObject)
strObject |
Required. String. The identifier of the object. |
String |
A short text description of the object is successful. |
Null |
If not successful, or on error. |
Dim strObject, strDescription
strObject = Rhino.GetObject("Select object")
If Not IsNull(strObject) Then
strDescription = Rhino.ObjectDescription(strObject)
Rhino.Print "Object description: " & strDescription
End If