Returns a detailed description of an object.
Rhino.ObjectDump (strObject [, intType])
strObject |
Required. String. The identifier of the object. |
||||||||||
intType |
Optional. The type of dump. The acceptable values are as follows:
|
String |
A detailed description of the object is successful. |
Null |
If not successful, or on error. |
Dim strObject, strDump
strObject = Rhino.GetObject("Select object")
If Not IsNull(strObject) Then
strDump = Rhino.ObjectDump(strObject)
MsgBox strDump
End If