Click or drag to resize

GH_AnimatorRectangleAnimator Method (Rectangle, Rectangle, DateTime, DateTime)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<Rectangle> RectangleAnimator(
	Rectangle A,
	Rectangle B,
	DateTime time0,
	DateTime time1
)

Parameters

A
Type: System.DrawingRectangle
B
Type: System.DrawingRectangle
time0
Type: SystemDateTime
time1
Type: SystemDateTime

Return Value

Type: GH_AnimatorRectangle
See Also