Click or drag to resize

GH_AnimatorRectangleAnimator Method (Rectangle, Rectangle, Int32)

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static GH_Animator<Rectangle> RectangleAnimator(
	Rectangle A,
	Rectangle B,
	int duration
)

Parameters

A
Type: System.DrawingRectangle
B
Type: System.DrawingRectangle
duration
Type: SystemInt32

Return Value

Type: GH_AnimatorRectangle
See Also