Click or drag to resize

GH_GDI_UtilBoxUnion Method

Create the outline of a set of boxes.

Namespace:  Grasshopper.GUI
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static List<Point[]> BoxUnion(
	IEnumerable<Rectangle> rectangles
)

Parameters

rectangles
Type: System.Collections.GenericIEnumerableRectangle
Boxes to union.

Return Value

Type: ListPoint
A list of Point arrays, where each array describes the corners of each silhouette.
See Also