Click or drag to resize

TreeDelegatesNode2Coordinates Method

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void Node2Coordinates(
	Node2 pt,
	ref double x,
	ref double y,
	ref double z
)

Parameters

pt
Type: Node2
x
Type: SystemDouble
y
Type: SystemDouble
z
Type: SystemDouble
See Also