Click or drag to resize

TreeDelegatesPoint3fCoordinates Method

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void Point3fCoordinates(
	Point3d pt,
	ref double x,
	ref double y,
	ref double z
)

Parameters

pt
Type: Point3d
x
Type: SystemDouble
y
Type: SystemDouble
z
Type: SystemDouble
See Also