Click or drag to resize

TreeDelegatesPoint2fCoordinates Method

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void Point2fCoordinates(
	Point2d pt,
	ref double x,
	ref double y,
	ref double z
)

Parameters

pt
Type: Point2d
x
Type: SystemDouble
y
Type: SystemDouble
z
Type: SystemDouble
See Also