Click or drag to resize

TreeDelegatesNode3Coordinates Method

Namespace:  Grasshopper.Kernel.Geometry.SpatialTrees
Assembly:  Grasshopper (in Grasshopper.dll)
Syntax
public static void Node3Coordinates(
	Node3 pt,
	ref double x,
	ref double y,
	ref double z
)

Parameters

pt
Type: Node3
x
Type: SystemDouble
y
Type: SystemDouble
z
Type: SystemDouble
See Also