Rhino C++ API
8.13
|
#include <RhRdkContent.h>
Public Member Functions | |
virtual void | Output (const wchar_t *text) const =0 |
virtual ON_wString | Separator (void) const =0 |
|
pure virtual |
Implement this method to send the text somewhere.
|
pure virtual |
Implement this method to get a separator to output between each property.