Rhino C++ API
8.13
|
#include <RhRdkIORContextMenu.h>
Public Member Functions | |
CRhRdkIORContextMenu () | |
~CRhRdkIORContextMenu () | |
bool | TrackMenu (HWND pWnd, const ON_2iPoint &point, double &dIOROut, ON_wString *pStringOut=nullptr) const |
CRhRdkIORContextMenu::CRhRdkIORContextMenu | ( | ) |
CRhRdkIORContextMenu::~CRhRdkIORContextMenu | ( | ) |
bool CRhRdkIORContextMenu::TrackMenu | ( | HWND | pWnd, |
const ON_2iPoint & | point, | ||
double & | dIOROut, | ||
ON_wString * | pStringOut = nullptr |
||
) | const |