Rhino C++ API
8.13
|
#include <RhRdkModalizer.h>
Public Member Functions | |
CRhRdkModalizer () | |
~CRhRdkModalizer () | |
Static Public Member Functions | |
static bool | IsActive (void) |
Embed one of these in any modal dialog that your renderer creates. This will ensure that RDK disables and enables any windows that could interfere with the dialog.
CRhRdkModalizer::CRhRdkModalizer | ( | ) |
CRhRdkModalizer::~CRhRdkModalizer | ( | ) |
|
static |