Rhino C++ API  8.5
Public Types | List of all members
CRhinoExtend Class Reference

#include <rhinoSdkUtilities.h>

Public Types

enum  Type { Line, Arc, Smooth, Natural }
 

Member Enumeration Documentation

◆ Type

Enumerator
Line 
Arc 
Smooth 
Natural 

Line for linear curves, Arc for arcs, and Smooth for others.