#include <RhRdkDeprecated.h>
◆ ~IRhRdkCompoundContentImplementor()
virtual IRhRdkCompoundContentImplementor::~IRhRdkCompoundContentImplementor |
( |
| ) |
|
|
inlinevirtual |
◆ DeleteThis()
virtual void IRhRdkCompoundContentImplementor::DeleteThis |
( |
void |
| ) |
|
|
pure virtual |
◆ DisableLighting()
virtual bool IRhRdkCompoundContentImplementor::DisableLighting |
( |
void |
| ) |
const |
|
pure virtual |
◆ EVF()
virtual void* IRhRdkCompoundContentImplementor::EVF |
( |
const wchar_t * |
, |
|
|
void * |
|
|
) |
| |
|
inlinevirtual |
◆ IsBuiltIn()
virtual bool IRhRdkCompoundContentImplementor::IsBuiltIn |
( |
void |
| ) |
const |
|
pure virtual |
◆ Kind()
virtual UUID IRhRdkCompoundContentImplementor::Kind |
( |
void |
| ) |
const |
|
pure virtual |
◆ NewInstance()
◆ PlugInId()
virtual UUID IRhRdkCompoundContentImplementor::PlugInId |
( |
void |
| ) |
const |
|
pure virtual |
◆ TargetRenderEngineId()
virtual UUID IRhRdkCompoundContentImplementor::TargetRenderEngineId |
( |
void |
| ) |
const |
|
pure virtual |