#include <RhRdkPlugIn.h>
A pointer to this interface is returned from CRhRdkRenderPlugIn::GetContentChoosingInfo(). You can use it to get extra information about the context of content choosing that is in progress when CRhRdkRenderPlugIn::AllowChooseContent() is called.
◆ ~IRhRdkContentChoosingInfo()
virtual IRhRdkContentChoosingInfo::~IRhRdkContentChoosingInfo |
( |
| ) |
|
|
inlinevirtual |
◆ EVF()
virtual void* IRhRdkContentChoosingInfo::EVF |
( |
const wchar_t * |
, |
|
|
void * |
|
|
) |
| |
|
pure virtual |
Emergency virtual function for future expansion.
◆ IsChoosingChild()
virtual bool IRhRdkContentChoosingInfo::IsChoosingChild |
( |
void |
| ) |
const |
|
pure virtual |