#include <RhRdkDeprecated.h>
◆ ~IRhRdkRenderWindowCustomDlg()
virtual IRhRdkRenderWindowCustomDlg::~IRhRdkRenderWindowCustomDlg |
( |
| ) |
|
|
inlinevirtual |
◆ AlwaysShowDialog()
virtual bool IRhRdkRenderWindowCustomDlg::AlwaysShowDialog |
( |
void |
| ) |
const |
|
pure virtual |
◆ Create()
virtual bool IRhRdkRenderWindowCustomDlg::Create |
( |
CWnd * |
, |
|
|
const UUID & |
|
|
) |
| |
|
pure virtual |
◆ Destroy()
virtual void IRhRdkRenderWindowCustomDlg::Destroy |
( |
const UUID & |
| ) |
|
|
pure virtual |
◆ Dialog()
virtual CDialog* IRhRdkRenderWindowCustomDlg::Dialog |
( |
const UUID & |
| ) |
const |
|
pure virtual |
◆ DockBarTitle()
virtual const wchar_t* IRhRdkRenderWindowCustomDlg::DockBarTitle |
( |
const UUID & |
| ) |
const |
|
pure virtual |
◆ DockControlBarFlags()
virtual UINT IRhRdkRenderWindowCustomDlg::DockControlBarFlags |
( |
void |
| ) |
const |
|
pure virtual |
◆ EnableDockingFlags()
virtual UINT IRhRdkRenderWindowCustomDlg::EnableDockingFlags |
( |
void |
| ) |
const |
|
pure virtual |
◆ InitialShowControlBar()
virtual bool IRhRdkRenderWindowCustomDlg::InitialShowControlBar |
( |
void |
| ) |
const |
|
pure virtual |
◆ MoveWindow()
virtual void IRhRdkRenderWindowCustomDlg::MoveWindow |
( |
const ON_4iRect & |
, |
|
|
const UUID & |
|
|
) |
| |
|
pure virtual |