Rhino C++ API
8.13
|
#include <RhRdkPlugIn.h>
Public Member Functions | |
virtual void * | EVF (const wchar_t *, void *)=0 |
virtual const CRhRdkThumbArray & | New (void) const =0 |
virtual const CRhRdkThumbArray & | Old (void) const =0 |
Protected Member Functions | |
virtual | ~IRhRdkSelChange () |
|
inlineprotectedvirtual |
|
pure virtual |
Emergency virtual function for future expansion.
|
pure virtual |
Get the new set of selected thumbnails. Used by only the SelChanged message.
|
pure virtual |
Get the old set of selected thumbnails. Used by both SelChanging and SelChanged messages.