#include <opennurbs_mesh_modifiers.h>
◆ AbsoluteTolerance()
static double ON_Displacement::Defaults::AbsoluteTolerance |
( |
void |
| ) |
|
|
static |
◆ BlackPoint()
static double ON_Displacement::Defaults::BlackPoint |
( |
void |
| ) |
|
|
static |
◆ ChannelNumber()
static int ON_Displacement::Defaults::ChannelNumber |
( |
void |
| ) |
|
|
static |
◆ FaceLimit()
static int ON_Displacement::Defaults::FaceLimit |
( |
void |
| ) |
|
|
static |
◆ FairingAmount()
static int ON_Displacement::Defaults::FairingAmount |
( |
void |
| ) |
|
|
static |
◆ MeshMemoryLimit()
static int ON_Displacement::Defaults::MeshMemoryLimit |
( |
void |
| ) |
|
|
static |
◆ PostWeldAngle()
static double ON_Displacement::Defaults::PostWeldAngle |
( |
void |
| ) |
|
|
static |
◆ RefineSensitivity()
static double ON_Displacement::Defaults::RefineSensitivity |
( |
void |
| ) |
|
|
static |
◆ RefineStepCount()
static int ON_Displacement::Defaults::RefineStepCount |
( |
void |
| ) |
|
|
static |
◆ SweepPitch()
static double ON_Displacement::Defaults::SweepPitch |
( |
void |
| ) |
|
|
static |
◆ SweepResolutionFormula()
◆ WhitePoint()
static double ON_Displacement::Defaults::WhitePoint |
( |
void |
| ) |
|
|
static |